Forums HM/AVHD: Détection Alléatoire En Hdmi -Pc->Ampli->Tv.Win7X64 - Forums HM/AVHD

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Détection Alléatoire En Hdmi -Pc->Ampli->Tv.Win7X64

#1 L'utilisateur est hors-ligne   Ricoxx Icône

  • Nouveau
  • Pip
  • Groupe : Membre
  • Messages : 2
  • Inscrit(e) : 17-mars 11

Posté 26 avril 2011 - 07:09

Bonjour,

Je viens vous exposer mon problème qui ma pris le Week-end.

Je voudrais profiter des sons DTS-HD et DOLBY DIGITAL TRUE HD avec mon matériel.

Matériel:
-->HD 5750 passive (1 sortie HDMI et 2x dvi)pilotes à jour.Windows 7 x64
-->Ampli PIONEER VSX 520
-->TV SAMSUNG

En gros ça a marché deux fois ,mais quand j'éteind le pc ,je que je redémarre , je n'ai pas d'image ni de sons , je reboot encore et encore , et ça détecte pas la tv ou l'ampli n'envoi pas d'image , je sais pas trop.

Quand sa marche , je ne sais pas comment ni pourquoi.

Mes branchements:
2 Cables DHMI entre PC et Ampli et Ampli et TV .

J'ai une image quand je branche en direct PC et TV, mais quand je met l'ampli, plus d'image ni de sons.

Sur la tv , la plupart du temps il y a inscrit "format non compatible"
et sur l'ampli(PIONEER VSX 520), le logo "hdmi" est fixe, quand il clignote c'est que le pc ne donne pas de source.

Comment savoir si l'ampli fonctionne bien?

Merci
0

#2 L'utilisateur est hors-ligne   hatbrox Icône

  • Passionné
  • PipPipPipPip
  • Groupe : Membre
  • Messages : 383
  • Inscrit(e) : 26-mai 08

Posté 26 avril 2011 - 09:19

Je ne pense que mon problème était aussi sévère que le tient mais ma panasonic ne détectait pas correctement le signal de l'ampli.
le port HDMI 2 de la télé est relié à l'ampli. Et la télé sautait automatiquement sur le canal 1.

en fait il fallait juste attendre que le PC se réveille complètement.

depuis j'utilise une harmony one et tout s'allument tout seul dans le bon ordre sans soucis.

tu devrais pouvoir tester ton ampli chez ton revendeur. Le miens accepterait tout de suite de faire un petit test en magasin pour un premier et rapide diagnostic des connections.
sinon, fait toi prêter un lecteur blu-ray ou utilise un 2ème pc/portable avec HDMI.
peut-être as tu un caméscope, un DSLR avec sortie HDMI ou tout autre gadget.

ta carte mère a-t-elle un GPU embarqué avec sortie HDMI?

peux tu connecter le pc à l'ampli ou à la télé via DVI/VGA?

Enfin, essaie de déterminer si le message "format non compatible" est généré par l'ampli ou par la TV.

avec un peu de chance tu isoleras le problème
0

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet