Forums HM/AVHD: Ffshow Sous W7 - Forums HM/AVHD

Aller au contenu

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet

Ffshow Sous W7

#1 L'utilisateur est hors-ligne   Rafale54 Icône

  • Passionné
  • PipPipPipPip
  • Groupe : Membre
  • Messages : 331
  • Inscrit(e) : 23-mai 08

Posté 05 mai 2011 - 06:50

Bonjour,

la question va peut être parraitre "con" mais pour une fois c'est moi qui la pose... ;)

JE viens de faire l'upgrade de mon PC principal et j'ai naturellement installé FFShow. Petit hic en lecture vidéo sous WMP ou Média center l'îcones FFShow n'apparait pas... si je lance FFShow il n'y a pas de stat...donc FFShow n'est pas actif alors qu'il est configuré pour s'enclencher sous MCE et WMP...

Y a t il une manip spécifique que j'aurai oublié...
Ecran:
Samsung UE40B7020 (LED)

MCE:
Asus P5Q-EM, Radeon HD4650 (pour l'upscaling en FullHD avec TMT5)
Seagate Momentus 7200.4 320Go,Core2Duo E6600 (récup d'un ancien ordi...)
Antec NSK 2480 + VFD Silverstone, Lecteur Bue-Ray Asus
PCTV Hybrid Pro Stick, FireDTV S2
Philips SRM 5100 (télécommande)
Windows Seven

NAS: My Book World Edition

Réseau: Livebox 2 + Linksys E4200 + Devolo Microlink dLan Highspeed (HomePlug 85Mbps) + Eaton - MGE O.P.S. Protection Box 5 PowerLine 85 (multiprise CPL)

Audio:
reporté à une date ultérieure
J'aimerai bien des enceines B&W PM1 et un Ampli Pionner LX 55
0

#2 L'utilisateur est hors-ligne   hettar987 Icône

  • Intéressé
  • PipPip
  • Groupe : Membre
  • Messages : 62
  • Inscrit(e) : 17-décembre 10

Posté 09 mai 2011 - 03:41

Voir le messageRafale54, le 05 mai 2011 - 06:50 , dit :

Bonjour,

la question va peut être parraitre "con" mais pour une fois c'est moi qui la pose... ;)

JE viens de faire l'upgrade de mon PC principal et j'ai naturellement installé FFShow. Petit hic en lecture vidéo sous WMP ou Média center l'îcones FFShow n'apparait pas... si je lance FFShow il n'y a pas de stat...donc FFShow n'est pas actif alors qu'il est configuré pour s'enclencher sous MCE et WMP...

Y a t il une manip spécifique que j'aurai oublié...


Cet outil pourrait peut-être t'aider (selon la source du problème).

http://www.codecguid...ter_tweaker.htm
0

#3 L'utilisateur est hors-ligne   Rafale54 Icône

  • Passionné
  • PipPipPipPip
  • Groupe : Membre
  • Messages : 331
  • Inscrit(e) : 23-mai 08

Posté 09 mai 2011 - 10:23

Voir le messagehettar987, le 09 mai 2011 - 03:41 , dit :




Nickel pour la vidéo !!!
par contre le son en mp3 siffle si j'utilise ffshow à la place du codec microsoft..
Ecran:
Samsung UE40B7020 (LED)

MCE:
Asus P5Q-EM, Radeon HD4650 (pour l'upscaling en FullHD avec TMT5)
Seagate Momentus 7200.4 320Go,Core2Duo E6600 (récup d'un ancien ordi...)
Antec NSK 2480 + VFD Silverstone, Lecteur Bue-Ray Asus
PCTV Hybrid Pro Stick, FireDTV S2
Philips SRM 5100 (télécommande)
Windows Seven

NAS: My Book World Edition

Réseau: Livebox 2 + Linksys E4200 + Devolo Microlink dLan Highspeed (HomePlug 85Mbps) + Eaton - MGE O.P.S. Protection Box 5 PowerLine 85 (multiprise CPL)

Audio:
reporté à une date ultérieure
J'aimerai bien des enceines B&W PM1 et un Ampli Pionner LX 55
0

#4 L'utilisateur est hors-ligne   hettar987 Icône

  • Intéressé
  • PipPip
  • Groupe : Membre
  • Messages : 62
  • Inscrit(e) : 17-décembre 10

Posté 16 mai 2011 - 03:27

Voir le messageRafale54, le 09 mai 2011 - 10:23 , dit :

Voir le messagehettar987, le 09 mai 2011 - 03:41 , dit :




Nickel pour la vidéo !!!
par contre le son en mp3 siffle si j'utilise ffshow à la place du codec microsoft..


Alors il y a une bidouille si je me rappelle bien. Quand tu changes le codec MP2/MP3 (iirc), un pop up apparait recommandant une modification dans ffdshow. Tu l'as essayée ?
0

Page 1 sur 1
  • Vous ne pouvez pas commencer un sujet
  • Vous ne pouvez pas répondre à ce sujet